Fix for Dragon Version 10 Install Error Message

This just in from our Technology Learning Services:

Some Dragon users are receiving a “Visual C++ runtime file needs to be installed, etc.” message when trying to install version 10.  Here is a link to a fix that will allow users to download the 10.1 release, as long as they have their serial number available.

If they go to this website and fill out a brief form, Nuance  will send them via email a download of the entire 10.1 version.

About digitaltext

Digital Text Coordinator at Landmark College in Putney, VT; a 2 year college for students who learn differently.
This entry was posted in Accessibility, Assistive Technology, Uncategorized and tagged , , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s